HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

zur Übersicht8 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

von typomaniac » 19.12.2016, 19:24 geändert am 19.12.2016 19:51

Hallo,

ich bin ziemlich genervt von unseren HM-Sen-MDIR-O Bewegungsmeldern. Ich habe sehr viele verschiedene Montageorte ausprobiert um überhaupt mal zu einem Ergebnis zu gelangen. Dieser ist nun mehr oder weniger gefunden. Dennoch kann von einer vernünftigen Funktionalität nicht die Rede sein. Ich habe testweise beide verfügbaren Melder direkt nebeneinander aufgestellt und teste sie gerade. Ich befinde mich nicht in Anlernungszeitraum sondern schon im ganz normalen Modus, habe aber die LED eingeschaltet.

Meistens geschieht Folgendes: Ein Melder leuchtet erst orange, dann grün der andere erst orange und dann rot. In manchen Fällen wird das damit verbundene Licht geschaltet, in manchen geschieht einfach nichts. Manchmal leuchten beide Melder orange und dann grün und die Lichter werden geschaltet. Wo da der Zusammenhang ist, erschließt sich mir einfach nicht. Was bedeuten denn die LEDs? Im Handbuch sind diese doch nur für die ersten 10 Minuten erklärt. Im Anhang zeige ich die Einstellungen. Vielleicht hat jemand eine Idee ob ich hier was falsch gemacht habe?

vielen dank - ich bin wirklich kurz davor die Bewegungsmelder komplett rauszuwerfen.

tm






typomaniac
Beiträge: 39
Registriert
28.08.2015

AW: HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

von elkotek » 19.12.2016, 20:10 

Hallo typomaniac,

nur einige Hinweis dazu.

1. Nicht beide HM-Sen-MDIR-O nebeneinader hinstellen und testen..Mindestabstand von 20 cm besser noch 50 cm einhalten und möglichst nicht immer gleichzeitig auslösen
2. Der Sendeabstand dynamisch 15 sec...bedeutet nur am Anfang einen Sendeabstand. Wird der Melder häufig ausgelöst kann er Sendeabstand bis auf 10 min anwachsen...Grund Batterieschonung. Deshalb denkt man dann, dass keine Detektion mehr statfindet
3. Statt ...bei Aktualsierung auslösen...bei Änderung auslösen ...bei der Programmtriggerung wählen
4. Bei nahezu gleichzeitiger Auslösung...die Ansteuerung der Aktoren zeitversetzt durchführen nicht sofort sonder z.B. verzögert um 5 sec, damit die bidirektionale Kommunikation störungsfrei erfolgen kann.

Der Melder läuft im Prinzip problemlos.

Gruß

elkotek
Beiträge: 1631
Registriert
03.07.2011

AW: AW: HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

von typomaniac » 01.01.2017, 17:14 

Hallo,

vielen dank für die Antwort und sorry für meine späte Reaktion!
Könntest du Punkt 2 etwas anders erläutern? Ich muss gestehen ich verstehe nicht wie das gemeint ist. Ansonsten danke für die Tipps, die auf jeden Fal schon weitergeholfen haben!
Eine Frage die noch offen ist: Was bedeutet es, wenn die Melder orange und dann rot leuchten? Das passiert immer noch gelegentlich und es führt dazu, dass danach keine weitere Aktion mehr geschieht.

danke,
tm
typomaniac
Beiträge: 39
Registriert
28.08.2015

AW: AW: AW: HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

von elkotek » 01.01.2017, 19:37 

Hallo typomaniac,

öffne im Gerätemenü einmal den "Hilfe"-Button bei Wahl des Sendeabstandes, da ist im wesentlichen diese Funktionsweise erklärt.

Du kannst dies aber auch leicht selbst nachprüfen. Erstelle einmal für Testzwecke ein Programm und dokumenterie dessen Verlauf im Systemprotokoll.
* Sendeabstand: dynamisch 15sec
* kein Häkchen setzen bei checkbox..."Innerhalb des Sendeabstandes erkannte Bewegung senden.."

Wenn:..Bewegung erkannt - bei Änderung auslösen
Dann:..Aktor - sofort - Schaltzustand:ein
Sonst:..Aktor - sofort - Schaltzustand:aus

Dann bewege Dich häufig ...und kontrolliere die Aktionen im Systemprotokoll
* Bewegung erkannt --> keine Bewegung
* oder wenn Du einen Aktor mit LED hast dessen Verlauf.

Dann sieht man mit der Häufigkeit der Auslösungen, dass sich das Zeitraster langsam ändert.

Die angesprochene LED-Farbe orange-rot kann ich im normalen Betrieb nicht nachvollziehen.

Gruß und ein gutes neues Jahr 2017

elkotek
Beiträge: 1631
Registriert
03.07.2011

AW: AW: AW: AW: HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

von elkotek » 01.01.2017, 19:53 geändert am 01.01.2017 19:54

..noch ein Hinweis:

Für die ersten Test´s als Filterzeit "1" einstellen..damit realitätsnah/zeitnah der Helligkeitwert erfasst wird und man nicht meint es sind Fehlmessungen. Die Filterzeit ist keine beidseitige Zeitkonstante. Änderungen von Dunkel --> Hell erfolgen gemäß Filterzeit..bei 8 also nahezu erst nach 48 min, dagegen bei einer Änderung von Hell --> Dunkel quasi zeitnah.. Einfach einmal damit spielen.
elkotek
Beiträge: 1631
Registriert
03.07.2011

AW: AW: AW: AW: AW: HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

von typomaniac » 04.01.2017, 17:43 

ok super - das ist schon mal sehr hilfreich. Vielen Dank!
Was bei mir aber nach wie vor auftritt, ist diese orange rot Geschichte. Das nervt total weil jedesmal wenn die LED rot leuchtet es auch bedeutet, dass nichts weiter passiert.
Woher kommt das? Im Handbuch steht nichts. Immerhin scheint ja die Bewegung erkannt zu werden aber dann irgendwo ein Problem aufzutauchen. Was kann ich denn tun um das rauszufinden? Für mich ist das reiner Zufall.

Gerade eben bin ich testweise mal auf den Carport zugegangen. Ich sehe in meiner Sichtachse die beiden Bewegungsmelder (sie schalten unterschiedliche Lichter und haben einen Schaltabstand von 1 Sekunde). Beide haben zuerst orange und dann rot geleuchtet. Das Licht bleibt aus. 30 Sekunden später mache ich genau dasselbe und beide leuchten zuerst orange und dann grün und das Licht geht an. :-((

tm
typomaniac
Beiträge: 39
Registriert
28.08.2015

AW: AW: AW: AW: AW: AW: HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

von typomaniac » 11.01.2017, 15:09 

irgendjemand der eine Ide hat, was die LED bedeuten?
typomaniac
Beiträge: 39
Registriert
28.08.2015

AW: AW: AW: AW: AW: AW: AW: HM-Sen-MDIR-O2 > was sagen die LEDs? Warum läuft alles nicht richtig?

von ELV - Technische Kundenbetreuung » 17.01.2017, 08:36 

Hallo typomaniac,

wenn die Bewegung rot quittiert wird, ist der Sendebefehl nicht beim Empfänger angekommen oder die Rückmeldung des Empfängers ist nicht am Bewegungsmelder angekommen.

Wir würden generell empfehlen, diesen Anwendungsfall über eine direkte Geräteverknüpfung, anstatt über ein Zentralenprogramm zu realisieren.

Zusätzlich kann das Aufleuchten der LED`s auch komplett deaktiviert werden. Hierzu muss in den Einstellungen des Bewegungsmelders bei "LED-Leuchtzeit" der Wert 0 eingetragen werden.

ELV - Technische Kundenbetreuung
Beiträge: 10833
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung
Anzeigen  Sortieren 
zur Übersicht8 Beiträge Neue Antwort